Instabilidade em transferencia de atendimento para time
Incident Report for OmniChat
Postmortem

O que aconteceu?

No dia 5 de outubro de 2022 a partir das 9:00 a plataforma da OmniChat apresentou uma instabilidade na transferencia de atendimento do Bot.

Causa Raiz:

A Engenharia da OmniChat identificou alguns casos estavam tendo falha na transferencia decorrente uma implantação planejada no dia 4 as 21:00.

Resolução e prevenção:

A Engenharia da OmniChat tomou conhecimento de relatos de clientes sobre o problema às 9h00 do dia 5 de outubro. Desde então a engenharia da OmniChat trabalhou para isolar e atenuar o problema.

Foram executadas análises minuciosas em todos os serviços e feito o rollback da implantação o mais rápido possível para mitigar o problema em questão.

Para evitar a recorrência do problema, agir de forma ativa e mais assertiva, a engenharia está tomando as seguintes ações:

Ajuste no ponto de falha de transferencia de atendimento.

A OmniChat está comprometida em melhorar continuamente nossa tecnologia e operações para evitar interrupções e degradações do serviço. Agradecemos sua paciência e pedimos desculpas novamente por qualquer impacto em sua organização.

Posted Oct 13, 2022 - 17:50 GMT-03:00

Resolved
A plataforma está operacional sem novos incidentes relacionados. em breve liberaremos o Postmortem do caso
Posted Sep 30, 2022 - 16:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 16:34 GMT-03:00
Identified
Identificado falha em fluxo de transferencia do atendente virtual. Correção aplicada estamos monitorando ambiente.
Posted Sep 30, 2022 - 15:36 GMT-03:00
Investigating
Estamos investigando uma instabilidade nas operação de transferencia de atendimento do Chat.
Posted Sep 30, 2022 - 15:01 GMT-03:00
This incident affected: Bot.