Problema na gestão de conversas e envio de mensagens
Incident Report for OmniChat
Postmortem

O que aconteceu?

Entre 09:40 de 30 de agosto de 2022 e 10:00 de 30 de agosto de 2022, a plataforma da OmniChat apresentou um problema interno, causando falha nas operações de chat e atendimentos. 

 

Causa Raiz:

A Engenharia da OmniChat identificou um problema na atualização da API de chats, que apresentou uma falha durante o fluxo de implantação automática, causando erros ao usuário, ao tentar enviar mensagens ou assumir atendimentos na plataforma.

 

Resolução e prevenção:

A Engenharia da OmniChat tomou conhecimento de relatos de clientes sobre o problema às 09:50 do dia 30 de agosto. Desde então, trabalhou para isolar e atenuar o problema. 

Às 09:55 do dia 30 de agosto, a engenharia da OmniChat encontrou a causa raiz do problema e executou o procedimento de manutenção emergencial, atualizando o serviço impactado de forma manual.

Para evitar a recorrência do problema, a engenharia está tomando as seguintes ações:

 

  • Melhoria no fluxo de atualização do serviço de API.

 

A OmniChat está comprometida em melhorar continuamente nossa tecnologia e operações para evitar interrupções e degradações do serviço. Agradecemos sua paciência e pedimos desculpas novamente por qualquer impacto em sua organização.

Posted Sep 05, 2022 - 10:57 GMT-03:00

Resolved
A plataforma está operacional sem novos incidentes relacionados. em breve liberaremos o Postmortem do caso.
Posted Sep 02, 2022 - 17:12 GMT-03:00
Monitoring
Uma melhoria foi implantada e a plataforma está operacional. Estamos monitorando caso aconteçam novos eventos.
Posted Aug 30, 2022 - 10:07 GMT-03:00
Investigating
Estamos investigando um problema onde não é possível enviar mensagens e efetuar ações nos conversas.
Posted Aug 30, 2022 - 09:58 GMT-03:00
This incident affected: API, App - https://app.omni.chat, Bot and Chat Platforms (Facebook Messenger, Web Chat, WhatsApp Business API, Instagram, SMS).